Fetching National ID details is not working. Serivisi zizana amakuru ku ndangamuntu ntiziri gukora.
Incident Report for IremboGov
Resolved
The technical interruption that had affected the fetching of national Identification details when requesting for services on the IremboGov platform has been resolved. We thank you for your patience!

Imbogamizi yatumaga serivisi zizana amakuru y' indangamuntu muri gusaba serivisi ku rubuga IremboGov bidashoboka yakemutse. Ubu mushobora gusaba serivisi nkuko bisanzwe. Murakoze!
Posted May 06, 2024 - 08:07 CAT
Identified
The system that fetches national ID details is currently not working. We apologize for any inconveniences caused as we work on fixing the issue as soon as possible.

Serivisi zizana amakuru ku ndangamuntu ntiziri gukora. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe vuba.
Posted May 06, 2024 - 07:30 CAT
This incident affected: IremboGov Website (NIDA).