Imbogamizi mu gusaba serivisi zimwe na zimwe ku IremboGov, Difficulties in applying for a couple services on IremboGov

Incident Report for IremboGov

Resolved

Ikibazo twari twagize mu gusaba serivisi zitandukanye ku IremboGov cyakemutse. Ubu mushobora gukoresha serivisi zose nk'uko bisanzwe.
Mwakoze kwihangana mu gihe twakemuraga iki kibazo!

The issue that had affected the application for multiple services on IremboGov is now resolved. You may now use the services as usual.

We thank you for your patience as the team was resolving the issue!
Posted Jun 24, 2026 - 14:01 CAT

Identified

Ku bakoresha IremboGov,
Turabamenyesha ko bamwe mu bakoresha urubuga IremboGov bashobora guhura n'imbogamizi mu gusaba Serivisi zitandukanye, cyane cyane izikenera nomero y'indangamuntu igihe ukora ubusabe ku rubuga irembo.gov.rw cyangwa new.irembo.gov.rw.

Turi kubikurikirana, nibikemuka turabamenyesha.

Murakoze.

Dear IremboGov users,
One of our partners is currently experiencing a technical difficulty that is in turn affecting multiple services on our platforms irembo.gov.rw and new.irembo.gov.rw. Services that require a National ID during application are currently affected.

We are monitoring the situation, and will share an update once it is resolved.

Thank you.
Posted Jun 24, 2026 - 11:56 CAT
This incident affected: IremboGov Website (RNP, RSSB, RLMUA, MINALOC, NIDA, NPPA, DGIE, NESA).