Hari ikibazo mu kohereza ubutumwa bugufi(SMS) kuri serivisi zasabwe- We are currently experiencing a technical issue in sending sms notifications
Incident Report for IremboGov
Resolved
Ikibazo twari twagize mu kohereza ubutumwa bugufi kuri serivisi cyakemutse. Turakomeza gukurikiranira hafi uko uyu muyoboboro wakomeza gukora neza. Mwakoze kutwihanganira mu gihe twari turi gukemura iki kibazo.

The issue of SMS notifications faced earlier has been resolved. We will continue to monitor the performance closely. Thank you for your patience while we worked on resolving the issue.
Posted Apr 29, 2024 - 09:35 CAT
Identified
Hari ikibazo mu kohereza ubutumwa bugufi(SMS) mu gihe mwasabye cyangwa mwishyuye serivisi. Tubiseguyeho ku mbogamizi byateza, mu gihe ikipe yacu irimo gukemura iki kibazo.

We are facing a technical interruption in sending sms notifications for both service applications and payments. We are working urgently to fix the issue and apologize for any inconvenience faced.
Posted Apr 29, 2024 - 09:16 CAT
This incident affected: Notifications (SMS).