USSD(*909#) ntabwo iri gukora hakoreshejwe umurongo wa MTN - USSD is not accessible through the MTN channel

Incident Report for IremboGov

Resolved

Turabamenyesha ko USSD(*909#) yacu ubu iri gukora neza. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.

USSD(*909#) is now accessible. You may now use the services as usual. We thank you for your patience.
Posted Sep 18, 2025 - 11:47 CAT

Identified

Gusaba serivisi z'Irembo biciye kuri USSD(*909#) yacu ntibiri gukora, tubiseguyeho ku mbogamizi byateza mu gihe turi gukemura ikibazo. Turabamenyesha mu gihe ikibazo cyakemutse. Murakoze!

Access to our USSD(*909#) is currently not available, we apologize for the inconvenience faced as we are working on resolving this issue. We will share updates once the issue is resolved. Thank you!
Posted Sep 18, 2025 - 11:31 CAT
This incident affected: USSD App (*909#) (Mutuelle, Traffic fines, Birth Certificate).