Imbogamizi mu gusaba serivisi zisabwa hakoreshejwe Nomero y'ikinyabiziga cyangwa numero y'umusoreshwa. Technical interruption in services that use Plate Number and/or TIN Number
Incident Report for IremboGov
Resolved
Ikibazo cyari cyabaye mu gusaba serivisi zisabwa hakoreshejwe Nomero y'ikinyabiziga cyangwa numero y'umusoreshwa cyakemutse. Ubu mwasaba servisi z'Irembo nkuko bisanzwe, tubashimiye kwihangana mu gihe twakemuraga ikibazo!

The technical interruption in services that use Plate Number and/or TIN Number is now resolved. You may now apply for RNP services as usual, we appreciate your patience as we were resolving this issue.
Posted Apr 30, 2024 - 09:33 CAT
Identified
Turabamenyesha ko hari imbogamizi mu gusaba serivisi zisabwa hakoreshejwe Nomero y'ikinyabiziga cyangwa numero y'umusoreshwa. Mu gihe ikipe tekinike ibishinzwe iri gukurikirana iki kibazo, tubiseguyeho ku mbogamizi byateye. Turabamenyesha mu gihe ikibazo cyakemutse.
Murakoze!

We would like to inform you that there is a technical interruption in services that use Plate Number and/or TIN Number. As the technical teams involved are resolving this issue, we apologize for any inconvenience caused. We
will share updates once the issue is resolved.
Thank you!
Posted Apr 30, 2024 - 09:15 CAT
This incident affected: IremboGov Website (RNP).