Imbogamizi mu gusaba serivisi. The platform is experiencing a technical interruption.
Incident Report for IremboGov
Resolved
The technical issue that had caused slowness on IremboGov platform has been resolved. All services are available. We thank you for your patience.

Turabamenyesha ko ikibazo tekinike twari twagize ku rubuga IremboGov cyakemutse. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.
Posted May 09, 2024 - 16:01 CAT
Identified
Turabamenyesha ko hari imbogamizi mu gusaba serivisi ku rubuga IremboGov. Tubasabye kwihangana mu gihe turi gukemura iki kibazo. Murakoze!

We are experiencing a technical interruption on the IremboGov platform causing all services to be inaccessible. Kindly bear with us as our technical team works to resolve the issue. Thank you!
Posted May 09, 2024 - 11:59 CAT
This incident affected: IremboGov Website (RNP, DGIE, NIDA, MINALOC, RLMUA, RSSB, RURA, REB, NPPA, MUSEUMS (INMR), NOTARY, MINIJUST (Gazette), MHC, NESA, RGB, RBC, HEC, Applications Finder, Login, Sign up, RCHA, RIB).