Imbogamizi mu gusaba no kwishyura serivisi za Mituweli. Community-Based Health Insurance (Mutuelle) service is currently facing a technical interruption.
Incident Report for IremboGov
Resolved
Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba no kwishyura serivisi za Mituweli cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with the Community-Based Health Insurance (Mutuelle) service is now resolved. We thank you for your patience while we were resolving the issue.
Posted May 09, 2024 - 09:47 CAT
Identified
Turabamenyesha ko hari imbogamizi mu gusaba no kwishyura serivisi za Mituweli. Tubasabye kwihangana mu gihe ikipe ibishinzwe iri kubikurikirana. Turabamenyesha nibikemuka.

The Community-Based Health Insurance (Mutuelle) service is currently experiencing a technical interruption. Please bear with us while the technical team in charge is resolving this issue. We shall inform you of the progress.
Posted May 08, 2024 - 21:55 CAT
This incident affected: IremboGov Website (RSSB).