Zimwe muri serivisi z'irangamimerere ntiziri gukora. Certain civil registry record services are not accessible.
Incident Report for IremboGov
Resolved
Turabamenyesha ko serivisi z'irangamimerere ziri gukora neza. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.

Civil registry record services are now accessible. You may now use the services normally. We thank you for your patience.
Posted May 06, 2024 - 10:36 CAT
Identified
Zimwe muri serivisi z'irangamimerere ntiziri gukora. Izo serivisi ni:
1. Inyandiko y'ivuka,
2. Inyandiko y'ishyingirwa,
3.Inyandiko yo kwemera umwana,
4. Inyandiko y'uwapfuye,
5. Inyandiko y'ubutane.
Turabasaba kutwihanganira mu gihe tukirimo gukemura ikibazo.

Certain civil registry record services are not accessible. These services include:
1. Birth Record,
2. Marriage Record,
3. Recognition Record,
4. Death Record,
5. Divorce Record.
Kindly bear with us as the team in charge works to resolve the issue.
Posted May 06, 2024 - 10:06 CAT
This incident affected: IremboGov Website (MINALOC).