Turabamenyesha ko urubuga ruvuguruye IremboGov rwasubiye ku murongo. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!
The Upgraded IremboGov platform is now accessible. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted May 13, 2025 - 13:42 CAT
Identified
Urubuga rw' Irembo ruvuguruye ntirurimo gukora neza, ikipe ibishinzwe irimo gusuzuma ikibazo. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.
Our Upgraded IremboGov platform is experiencing a technical interruption and is not accessible at the moment. Rest assured that we are working hard to get this resolved quickly!
Posted May 13, 2025 - 12:38 CAT
This incident affected: Upgraded IremboGov Website (E-POBOX, RW Domain Registration).