Imbogamizi mu gusaba serivisi za polisi, Technical interruption in applying for Rwanda National Police services

Incident Report for IremboGov

Resolved

Ikibazo twari twagize cyo gusaba Serivisi za Polisi cyakemutse.
Mwakoze kwihangana mugihe twarimo ducyemura ikibazo.

The issue we faced earlier with Rwanda National Police services is now resolved.
We thank you for your patience while we were working on the issue.
Posted Jun 22, 2026 - 11:21 CAT

Investigating

Turabamenyesha ko hari imbogamizi mu gusaba serivisi za Polisi zitangirwa ku rubuga IremboGov.
Turi kubikurikirana. Nibikemuka, turabamenyesha.

Murakoze

We are currently experiencing a technical interruption affecting services provided by the Rwanda National Police through IremboGov.
We are working to resolve the matter, and will share an update once it is resolved.

Thank you.
Posted Jun 22, 2026 - 11:16 CAT
This incident affected: IremboGov Website (RNP).