Imbogamizi mu gufungura konti cyangwa kuvugurura ijambobanga kuri IremboAccount, Technical issue affecting IremboAccount creation and password resetting.

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,
Ikibazo cyatumaga mugorwa no gufungura konti cyangwa gihindura ijambobanga kuri IremboAccount cyakemutse.
Mwakoze kwihangana.

Dear IremboGov Users,
The technical issue that affected the creation of an IremboAccount and password resetting has been resolved.
We thank you for your patience.
Posted Feb 04, 2026 - 15:09 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi kuri IremboAccount, ishobora gutuma mugorwa no gufungura konti cyangwa guhindura ijambobanga.
Turi kubikurikirana. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
We would like to inform you that we are currently experiencing a temporary technical issue affecting IremboAccount, which may prevent you from creating an account or resetting your password.
Our team is working to resolve the issue, and we will share an update once it is resolved.

Thank you.
Posted Feb 04, 2026 - 14:43 CAT
This incident affected: IremboGov Website (Login, Sign up).