Imbogamizi mu gusaba serivizi za RDB kuri onestopcentre.rdb.rw, Technical issue affecting the RDB services on the onestopcentre.rdb.rw platform

Incident Report for IremboGov

Resolved

Ku bakoresha RDB One Stop Centre,
Ikibazo cyari cyateye imbogamizi mu gusaba serivisi za RDB kuri onestopcentre.rdb.rw cyakemutse. Ubu serivisi ziraboneka nk’uko bisanzwe.

Murakoze.

Dear RDB One Stop Centre users,
The technical issue that had affected the RDB services on onestopcentre.rdb.rw has been resolved. The services services are now fully operational.

Thank you.
Posted Feb 02, 2026 - 16:13 CAT

Investigating

Ku bakoresha RDB One Stop Centre,

Turabamenyesha ko hari imbogamizi ziri gutuma bamwe mu bakoresha uru rubuga bashobora kugira inkomyi mu gusaba serivisi zitangwa na RDB kuri onestopcentre.rdb.rw. Izo serivisi zirimo izo Kwandikisha ubucuruzi bushya, Guhindura amakuru y'ubucuruzi na Serivisi zerekeranye n'Inyandiko z'ubucuruzi.

Turi kubikurikirana dufatanyije n'umufatanyabikorwa wacu kandi turabamenyesha ikibazo nigikemuka.

Murakoze.

Dear RDB One Stop Centre users,

We wish to inform you of a technical issue affecting the RDB services on the onestopcentre.rdb.rw platform. As a result, you may experience difficulties applying for services, including business registration, business amendment, and business filing.

We are working with our partner to resolve the matter and will update you once it’s resolved.

Thank you.
Posted Feb 02, 2026 - 15:52 CAT