Imbogamizi mu gusaba serivisi yo Kwiyandikisha gukora ikizamini cy'uruhushya rw'icyiciro kisumbuye. The Registration for Driving Test - Supplementary service is currently facing a technical interruption.
Incident Report for IremboGov
Resolved
Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba gusaba serivisi yo Kwiyandikisha gukora ikizamini cy'uruhushya rw'icyiciro kisumbuye cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with the Registration for Driving Test - Supplementary service is now resolved. We thank you for your patience while we were resolving the issue.
Posted Nov 20, 2024 - 15:44 CAT
Identified
Turabamenyesha ko hari imbogamizi mu gusaba serivisi yo Kwiyandikisha gukora ikizamini cy'uruhushya rw'icyiciro kisumbuye. Tubasabye kwihangana mu gihe ikipe ibishinzwe iri kubikurikirana. Turabamenyesha nibikemuka.

The Registration for Driving Test - Supplementary service is currently experiencing a technical interruption. Please bear with us while the technical team in charge is resolving this issue. We shall inform you of the progress.
Posted Nov 20, 2024 - 14:01 CAT
This incident affected: IremboGov Website (RNP).