Imbogamizi mu gusaba no kwishyura serivisi za Mituweli. Community-Based Health Insurance (Mutuelle) service is currently facing a technical interruption.

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba no kwishyura serivisi za Mituweli cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with the Community-Based Health Insurance (Mutuelle) service is now resolved. We thank you for your patience while we were resolving the issue.
Posted Jul 30, 2025 - 13:59 CAT

Update

We are continuing to work on a fix for this issue.
Posted Jul 30, 2025 - 13:53 CAT

Identified

Kwishyura Mituweli
Gusaba serivisi yo kwishyura Mituweli ku rubuga IremboGov ntibiri gukunda. Turabasaba kwihangana, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo gikemurwe.

Mutuelle update
Applying for the Community Based Health Insurance (Mutuelle) service on IremboGov is currently inaccessible. We thank you for your patience as we resolve the matter.
Posted Jul 30, 2025 - 13:49 CAT
This incident affected: IremboGov Website (RNP, RSSB).