Imbogamizi mu gusaba inyandiko - Technical Difficulties in Applying for Records

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,

Turabamenyesha ko imbogamizi mu gusaba serivisi z’inyandiko ku rubuga IremboGov zakemutse.

Mwakoze kwihangana


Dear IremboGov users,

This is to inform you that the technical difficulties affecting the application for record services on IremboGov have been resolved.

Thank you for your patience
Posted Jul 26, 2026 - 08:22 CAT

Investigating

Ku bakoresha IremboGov,

Turabamenyesha ko hari imbogamizi mu gusaba serivisi z’inyandiko ku rubuga IremboGov.

Tubasabye kwihangana mu gihe turi kubikemura. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov users,

This is to inform you that we are currently experiencing technical difficulties affecting the application for record services on IremboGov.

We apologize for any inconvenience this may cause. We will update you once the issue is resolved.

Thank you.
Posted Jul 25, 2026 - 20:38 CAT
This incident affected: IremboGov Website (MINALOC, NIDA).