Imbogamizi mugusaba serivisi zizana amakuru ukoresheje nomero y’indangamuntu - Technical interruption when requesting services that retrieve information using a National ID number

Incident Report for IremboGov

Resolved

Ikibazo twari twagize cyo kugararaza amakuru y'indangamuntu cyakemutse. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!

The system issue to retrieve national ID details is now resolved. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted Dec 28, 2025 - 11:18 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu gusaba serivisi zisabwa hakoreshejwe nomero y'indangamuntu ku rubuga IremboGov.
Tubiseguyeho mu gihe turi kubikemura. Turabamenyesha nibikemuka.
Murakoze.
—————-
Dear IremboGov Users,
This is to inform you that we are experiencing technical difficulties affecting services that require National ID information on the IremboGov platform.
We apologize for any inconvenience this may cause. We will update you once the issue is resolved.
Thank you.
Posted Dec 28, 2025 - 08:31 CAT
This incident affected: IremboGov Website (NIDA).