Resolved
Turabamenyesha ko urubuga IremboGov ruri gukora neza. Ubu mushobora gusaba no kwishyurira serivisi nk'uko bisanzwe. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.
The IremboGov platform is now available. Users can now apply and pay for various services without any inconvenience. We thank you for your patience while we were resolving the issue.
Posted Jun 30, 2025 - 17:46 CAT
Identified
Urubuga rw' Irembo ntirurimo gukora. ikipe ibishinzwe iri gusuzuma ikibazo. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.
Our platform is experiencing a technical interruption and is not accessible at the moment. Rest assured that we are working hard to get this resolved quickly!
Posted Jun 30, 2025 - 16:50 CAT
This incident affected: IremboGov Website (RNP, DGIE, DGIE - Visa on arrival and overstay penalties, NIDA, MINALOC, RLMUA, RSSB, RURA, REB, NPPA, MUSEUMS (INMR), NOTARY, MINIJUST (Gazette), MHC, NESA, RGB, HEC, Applications Finder, Login, RBC, Sign up, RCHA, RIB, MINICOM, Government officers portal).