Inkomyi mu gusaba serivisi za Polisi ku rubuga IremboGov, Temporary instability in applying for Rwanda National Police Services on IremboGov

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,Turabamenyesha ko inkomyi mu gusaba serivisi za Polisi ku rubuga IremboGov zakemutse.
Mwakoze kwihangana

Dear IremboGov Users,This is to inform you that the technical difficulties affecting stability of Rwanda National Police (RNP) services on the IremboGov platform have been resolved.

Thank you for your patience
Posted Jan 16, 2026 - 13:09 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko serivisi za Polisi zitari gukora neza ku rubuga IremboGov.Tubiseguyeho mu gihe turi kubikemura. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
This is to inform you that we are experiencing technical difficulties affecting stability of Rwanda National Police (RNP) services on the IremboGov platform.We apologize for any inconvenience this may cause. We will update you once the issue is resolved.

Thank you
Posted Jan 16, 2026 - 12:59 CAT
This incident affected: IremboGov Website (RNP).