Imbogamizi mu gusaba serivisi zisabwa hakoreshejwe TIN ya sosiyete. Technical interruption in services that use TIN Number

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,
Turabamenyesha ko ikibazo tekiniki cyari kiri gutuma gusaba serivisi zikenera nomero iranga umusoreshwa (TIN) ku rubuga IremboGov bidakunda cyakemutse. Ubu mwakomeza gusaba serivisi nk'uko bisanzwe.
Murakoze.

Dear IremboGov Users,
The technical interruption, which had affected services that require fetching TIN information on the IremboGov platform has now been resolved; all affected services are now operational.
Thank you.
Posted Oct 03, 2025 - 10:17 CAT

Identified

Ku bakoresha IremboGov,
Turabamenyesha ko hari ikibazo tekiniki kiri gutuma gusaba serivisi zikenera nomero iranga umusoreshwa (TIN) ku rubuga IremboGov bidakunda. Izo serivisi zirimo izitangwa n'Ikigo cy'Igihugu Gishinzwe Ubutaka (NLA).
Tubiseguyeho ku mbogamizi bishobora gutera; turabamenyesha nibikemuka.
Murakoze.

Dear IremboGov Users,
Please be advised that there is a technical interruption, affecting services that require fetching the Tax Identification Number (TIN) information on the IremboGov platform. The affected services include those provided by the National Land Authority (NLA).
We apologize for any inconvenience this may cause. We will update you once the matter is resolved.
Thank you.
Posted Oct 03, 2025 - 09:17 CAT
This incident affected: IremboGov Website (RLMUA, MINICOM).