Imbogamizi mu kwinjira k'urubuga IremboGov - Unable to log in on IremboGov

Incident Report for IremboGov

Resolved

Ikibazo cyari cyabaye mu kw'injira kurubuga IremboGov cyacyemutse. Ubu mwasaba servisi z'Irembo nkuko bisanzwe, tubashimiye kwihangana mu gihe twakemuraga ikibazo!

The technical interruption we had logging in is now resolved. You may now apply for services as usual, we appreciate your patience as we were resolving this issue.
Posted Jul 07, 2025 - 18:53 CAT

Investigating

Ku bakoresha IremboGov,
Kwinjira k'urubuga IremboGov ntago biri gukora. Tubasabye kwihangana mu gihe ikipe ibishinzwe iri kubikurikirana. Turabamenyesha nibikemuka.
Murakoze!

Dear IremboGov users,
Users are unable to log in on IremboGov, The team in charge is working on fixing the issue as soon as possible. We will share updates once the issue is resolved.
Thank you!
Posted Jul 07, 2025 - 17:26 CAT
This incident affected: IremboGov Website (Login, Sign up).