Inkomyi mu gusaba serivisi zo kwemeza imyirondoro y’indangamuntu koranabuhanga. Unable to verify Face ID on Single Digital ID pre-enrollment services.

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba serivisi zo kwemeza imyirondoro y’indangamuntu koranabuhanga cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with verify Face ID on Single Digital ID pre-enrollment services is now resolved. We thank you for your patience while we were resolving the issue.
Posted Dec 18, 2025 - 21:47 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko bamwe mu bakoresha IremboGov bari guhura n’imbogamizi mu gukora isuzuma ry’ifoto igaragaza mu maso no kwakira kode y’igenzura kuri serivisi zo kwemeza imyirondoro y’indangamuntu koranabuhanga bitewe n'ikibazo cya sisitemu iduhuza n’umwe mu bafatanyabikorwa bacu.
Turi gukorana kugira ngo gikemuke vuba bishoboka.
Tubiseguyeho ku mbogamizi byatera.
Murakoze.
__
Dear IremboGov Users,
This is to inform you that some users are currently unable to complete Face ID verification and receive the verification code on the Single Digital ID pre-enrollment services due to an external system dependency.
Our teams are working closely with the concerned partner to resolve the issue as soon as possible.
Thank you.
Posted Dec 16, 2025 - 16:54 CAT