Imbogamizi mu gusaba icyemezo cy’uko umuntu yakatiwe cyangwa atakatiwe n'inkiko (NPPA) ku rubuga IremboGov, Interruption in applying for Criminal Records (NPPA) on IremboGov.

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite muri serivisi yo gusaba icyangombwa cyerekana ko umuntu yakatiwe cyangwa atakatiwe n'inkiko cyakemutse. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!

We would like to inform you that the technical issue that had caused an interruption with the criminal record certificate service is now resolved. We thank you for your patience as the team was resolving the issue!
Posted Feb 07, 2026 - 16:39 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari ikibazo mu buryo bw’ikoranabuhanga kuri serivisi za NPPA, gishobora gutuma mugorwa no gusaba icyemezo cy’uko umuntu yakatiwe cyangwa atakatiwe n'inkiko. Turi kubikurikirana. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
We are currently experiencing a temporary technical issue affecting NPPA services, with some users unable to apply for criminal records.
Our team is working to resolve the issue, and we will share an update once it is resolved.

Thank you.
Posted Feb 07, 2026 - 15:39 CAT
This incident affected: IremboGov Website (NPPA).