Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2026 - 21:00 CAT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 31, 2026 - 20:17 CAT
Scheduled
Ku bakoresha IremboGov, Turabamenyesha ko haza kubaho igikorwa cyo kuvugurura sistemu za CRVS, uyu munsi, taliki 31 Mutarama 2026, guhera 21:00 kugeza saa 23:00. Muri iki gihe, serivisi zimwe na zimwe ku rubuga IremboGov ntiziza kuboneka by'agateganyo. Tubiseguyeho ku mbogamizi bishobora gutera.
Murakoze.
Dear IremboGov Users, This is to inform you that the CRVS system will undergo a scheduled maintenance tonight, 31 January 2026, from 9:00 PM to 11:00 PM. During this time some services on the IremboGov Platform will temporarily be unavailable. We apologize for any inconveniences this may cause.
Thank you.
Posted Jan 31, 2026 - 20:16 CAT
This scheduled maintenance affected: IremboGov Website (NIDA).