Kwishyura ukoresheje MTN Mobile money ntabwo biri gukora. Payments through MTN Mobile money are currently not working.
Incident Report for IremboGov
Resolved
Turabamenyesha ko kwishyurira serivisi z'Irembo ukoresheje MTN Mobile money byakunze. Ubu mushobora gukoresha serivisi za IremboGov nk'uko bisanzwe. Murakoze

Payment through MTN Mobile money is now available. You may now use pay for IremboGov services normally. Thank you
Posted May 03, 2024 - 20:37 CAT
Identified
Kwishyura ukoresheje MTN Mobile money ntabwo biri gukora. Mwakoresha indi miyoboro ari yo Airtel Money, VISA, BK yacu, I&M bank na MasterCard cyangwa mugakoresha. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.

Payments through MTN Mobile money are currently not working. We are working on fixing the issue as soon as possible. In the meantime, you can pay using our alternative payment channels: Airtel Money, VISA, BK yacu, I&M bank and Mastercard. We apologize for any inconvenience caused.
Posted May 03, 2024 - 19:42 CAT
This incident affected: Payments (MTN Mobile Money).